Showing 81-90 of 90
Showing 81-90 of 90
Oracle Systems Administrator jobs near Atlanta, GA

Smart Scope Technologies Inc - Atlanta, GA

Oracle experience required. Stabilize current oracle environment. Size and tune Oracle databases. Train system administrators on basic oracle tasks....

V-Soft Consulting Group, Inc. - Atlanta, GA

5 years of demonstrated production support of Oracle 10G and higher database systems environment on UNIX platform with an emphasis on production support of...

Professional Technology Integration, Inc. - Atlanta, GA

Oracle experience required. Stabilize current oracle environment. Size and tune Oracle databases. Oracle Database Tuning (Required 5 Years)....

Strategic IT Staffing - Atlanta, GA

Preferred candidates should have a deep and functional understanding of computer science, Systems Administration/Engineering, Programming, and automation of...

Strategic IT Staffing - Atlanta, GA

Hands-on experience in Unix, Linux, Java, J2EE, JBoss, Tomcat, Oracle, Load Balancers and Firewalls. The Operations Engineer will work closely with our client's...

Smart Scope Technologies Inc - Atlanta, GA

System administrator must have experience working on server’s running Oracle database and RAC database. Assist Backup Administrator with Unix/Linux backups...

Elite Military Staffing and Consulting LLC. - Atlanta, GA

Serve as the ONESOURCE Tax Provision software Administrator. Working knowledge of Federal and multi-state income tax concepts, working knowledge of Oracle,...

MBC Staffing - Atlanta, GA

Warehouse systems interface *. Oracle Supply Chain - Financials schema and table structures *. Develops detailed functional design and prototypes (e.g., Oracle...

HUNTER Technical Resources - Atlanta, GA

This position will provide subject matter expertise, as needed, for Infrastructure, SAS application developers, and analysts that use the SAS platform for daily...

First Soft Solutions [ Direct] - Atlanta, GA

8+ years of experience as a SAS Administrator Understanding of the SAS 9.x Architecture (preferably SAS 9.4) in a multi-tier environment. FOR SAS Developer:....


Your Recent Searches